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Congratulations

  
Congratulations

Congratulations on your purchase of Monaco ColorWorks—
a color management utility that simplifies the way ICC 
(International Color Consortium) profiles are used to soft 
proof and print images.

Monaco ColorWorks is a free utility that is included with  
MonacoEZcolor. With Monaco ColorWorks you can:

• perform simple color balance and tonal edits to your 
images 

• apply ICC device profiles 

• soft-proof and print images

Monaco ColorWorks can be used with non-ICC compliant 
applications such as Adobe Photoshop Elements 2.0 to create 
a full color managed solution.
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Using the Documentation

This guide contains information on the installation and use of 
Monaco ColorWorks software. It provides instructions for 
using Monaco ColorWorks along with Adobe Photoshop Ele-
ments to create a full color management solution.

Read... To learn about...

Preface using the documentation

Chapter 1 system requirements, installation

Chapter 2 ColorWorks overview

Chapter 3 workflows for applying profiles

Chapter 4,
On-line Help

application functionality
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Installation

          
Installation 

Monaco ColorWorks is a free utility that is installed along 
with MonacoEZcolor software. 

Minimum System Requirements

Macintosh
Power PC® Processor 
Mac OS software versions 9.1-9.x
   -32 MB of available RAM
   -50 MB of hard-disk space
Mac OS X version 10.4.1 or higher††
   -128 MB of available RAM
   -64 MB of hard-disk space
24-bit display
USB port

Windows
Pentium® PC or faster processor
Microsoft® Windows 98SE/2000/ME/XP
32 MB of available RAM
50 MB of available hard-disk space
24-bit display card with LUT support*
USB port

* Some Windows video cards do not allow system level 
support of color management. 

†† Monaco ColorWorks requires Mac OS X version 10.1.4 or later to 
run in native mode. If you desire to run in native mode, check 
your system version number and update if necessary before install-
ing Monaco ColorWorks. You can use the Software Update utility 
in System Preferences to perform automatic updates to your sys-
tem.
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 C

  
Adobe Photoshop versions 5.0 and greater support color 
management and can be used to apply profiles to your 
images. Adobe Photoshop Elements 2.0 has limited color 
management support and does not support soft-proofing. 
If you are using Adobe Photoshop Elements and desire to 
implement full color management, you must upgrade to 
the full version or use Monaco ColorWorks.

Software Installation

For the most up-to-date installation instructions, refer to the 
Release Notes on the MonacoEZcolor CD.



  

ColorWorks Overview

    
1 ColorWorks Overview

The technology behind color management has evolved in 
recent years. Currently, most imaging and page layout appli-
cations are ICC compliant, meaning they can control how 
color is displayed and printed by using device profiles. 
Unfortunately, while the technology used to create device 
profiles has been simplified, the process of configuring ICC 
compliant applications to use profiles is still confusing. To 
complicate matters, individual applications can have several 
methodology(s) for applying profiles, making the color man-
agement attempt a frustrating task. 

Limited versions of imaging software are often bundled with 
printers and scanners today in an effort to add value to their 
product offerings. While providing image processing func-
tionality, most of these applications offer minimal color 
management capability, if any at all. Monaco ColorWorks, a 
free utility that is included with MonacoEZcolor profiling 
software, was created to fill this gap. Using Monaco Color-
Works, you can scan images, apply device profiles, adjust 
overall lightness, contrast, saturation or color balance, and 
accurately soft-proof or print an image. If basic image 
manipulation (resizing, cropping, etc.) is required, another 
imaging application can be used for these tasks with Monaco 
ColorWorks used for final color editing, soft-proofing and 
printing.
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Displaying and Printing Images Accurately

Monaco ColorWorks uses device profiles to accurately dis-
play (soft-proof) and print images. The reliability of a soft-
proof is dependent upon three factors—the quality of your 
monitor, your device profiles, and the ambient lighting con-
ditions surrounding your viewing area.

When using Monaco ColorWorks, always work under the 
same lighting conditions that were used when you created your 
monitor profile.
0
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2  Workflows for Using Profiles

This chapter provides workflows for using the Monaco
ColorWorks utility to color manage an image from scanning 
through soft-proofing and printing. If your image requires 
scaling, cropping, or other image manipulation, choose a 
workflow that uses Adobe Photoshop Elements 2.0 along with 
Monaco ColorWorks. 

Workflow Assumptions

These workflows assume the following:

• printing is to a non-PostScript printer using an RGB 
printer profile

• you are using a profiled monitor in a controlled viewing 
environment. Remember to always color correct images 
using the same lighting conditions that were used to create 
your monitor profile.

• you have profiles for your scanner and printer

Choose... To...

Workflow 1  use ColorWorks to scan, soft-proof, and print an image

Workflow 2 use ColorWorks to soft-proof and print a previously scanned image

Workflow 3 use Adobe Photoshop Elements to scan an image and ColorWorks to soft-proof and 
print the image
11
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Workflow 1: Using Monaco ColorWorks to Scan 
and Print An Image

Use this workflow to scan, soft-proof, and print an image 
using MonacoColorWorks. This workflow assumes your 
image does not require scaling, cropping, or other image 
manipulation.

What you need to get started:

• Monaco ColorWorks software

• an original image

• a profiled scanner that supports TWAIN Acquire

• a profiled printer

• a profiled monitor. To ensure an accurate soft-proof, 
remember to always color correct images using the same 
lighting conditions that were used to create your monitor 
profile.

Workflow 1: Detailed Steps

1. Launch Monaco ColorWorks.

2. Select TWAIN Acquire from the File menu. 

Your scanner application opens.

3. Position your image in the scanner per manufacturer 
instructions and choose Prescan or Preview in the software.

4. Turn off any color management options that may appear 
in your scanner software. With the exception of resolu-
tion, choose the same scanner settings that were used 
when you created your scanner profile. If you alter the 
2



  

Workflows for Using Profiles

                   
original scanner settings, the soft-proof will not accu-
rately reflect the scan.

5. Crop and scale the image as desired.

6. Scan the image and close the scanner application if it 
doesn’t automatically close. The scanned image appears 
in the ColorWorks editing window and the Select Color 
Profiles dialog box appears.

7. In the Select Color Profiles dialog box, select:

• your scanner profile from the Source Profile list

• your printer profile from the Printer Profile list

8. Click OK to close the dialog box.

9. Select a rending intent from the Rendering Intent list in 
the ColorWorks editing window.

10. Using the available tools, color correct the image as 
desired (optional).

Rendering
Intent
13
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Printer profiles are cre-
ated for specific paper 
and ink combinations 
and cannot be inter-
changed.

11. Load the same paper that was used to create the printer 
profile into the printer’s input tray.

12. Click the Print icon or select Print from the File menu 
and print the image using the same settings that were 
used to print the printer patches when you created your 
printer profile.

Prints from ink jet printers require a one hour drying 
time. The color may not accurately reflect the screen 
image before this time period.

13. Click the Save (disk) icon or select Save Image from the 
File menu.

14. Name and save the image with Embed Profile checked.

In the future when you open the image to print, select 
your printer profile as both your Source Profile and your 
Printer Profile in the Select Color Profiles dialog box.

Embed Profile
4
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Workflow 2: Using Monaco ColorWorks to Print a 
Previously Scanned Image

Use this workflow to soft-proof and print a previously 
scanned image using Monaco ColorWorks. 

What you need to get started:

• Monaco ColorWorks software

• an image previously scanned and saved in TIFF format

• a profiled printer

• a profiled monitor. To ensure an accurate soft-proof, 
remember to always color correct images using the same 
lighting conditions that were used to create your monitor 
profile.

Workflow 2: Detailed Steps

1. Launch Monaco ColorWorks.

2. Click the Open (folder) icon. The Select a TIFF Image dia-
log box opens.

3. Locate, select, and open the TIFF file for your image. The 
Select Color Profiles dialog box opens.

4. In the Select Color Profiles dialog box, select:
15
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• a source profile for the image from the Source Profile list. 
If the image was directly saved after scanning, select your 
scanner profile as your source profile.

• your printer profile from the Printer Profile list

Your image appears in the ColorWorks editing window.

5. Select a rendering intent from the Rendering Intent list.

6. Using the available tools, color correct the image as 
desired (optional).

7. Load the same paper that was used to create the printer 
profile into the printer’s input tray. Printer profiles are 
created for specific paper and ink combinations and can-
not be interchanged.

8. Click the Print icon or select Print from the File menu, 
and print the image using the same settings that were 
used to print the printer patches when you created your 
printer profile.

Prints from ink jet printers require a one hour drying 
time. The color may not accurately reflect the screen 
image before this time period.

Rendering Intent
6
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9. Click the Save (disk) icon or select Save Image from the 
File menu.

10. Name and save the image with Embed Profile checked.

11. In the future when you open the image to print, select 
your printer profile as both your Source Profile and your 
Printer Profile in the Select Color Profiles dialog box.

Embed Profile
17
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Workflow 3: Using Monaco ColorWorks with Adobe 
Photoshop Elements

This workflow uses Monaco ColorWorks to scan the image, 
Adobe Photoshop Elements 2.0 to print the image, or 
Monaco ColorWorks to soft-proof and print the image.

What you need to get started:

• Monaco ColorWorks software

• Adobe Photoshop Elements software

• an original image 

• a profiled scanner that supports TWAIN Acquire

• a profiled printer

• a profiled monitor. To ensure an accurate soft-proof, 
remember to always color correct images using the same 
lighting conditions that were used to create your monitor 
profile.

Workflow 3: Detailed Steps

1. Launch Monaco ColorWorks.

2. Select TWAIN Acquire from the File menu.

3. Scan an image using the same scanner settings previously 
used to profile your scanner in MonacoEZcolor. You may 
change the resolution setting, but all other settings must 
be duplicated exactly, or your scanner profile will render 
color inaccurately.
8
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4. When the Select Color Profiles window appears, select 
your scanner profile as your Source Profile, Monaco 
Working Space as your Printer Profile, and click OK. 

The scanned image appears in the editing window.

5. Click the Save (disk) icon or select Save Image from the 
File menu.

6. With Embed Profile checked, name and save the image. 
Close Monaco ColorWorks.

Edit the Image in Photoshop Elements

1. Launch Adobe Photoshop Elements.
19
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2. Select Color Settings from the Edit menu (Mac OS 9, 
Windows), or the Photoshop Elements menu (Mac OS X).

3. Select Full color management in the Color Settings dia-
log box, then click OK.

This option enables your embedded profile to be used by 
Photoshop Elements. It does not allow you to see an 
accurate soft-proof of your final print.

4. Open the image you saved in Monaco ColorWorks.

5. Edit the image as desired.

6. Select Save As from the File menu. With Embed Color 
Profile (Mac OS) or ICC Profile (Windows) checked, 
name and save the image as a TIFF with no compression 
applied.

To print the image from Adobe Photoshop Elements 2.0, 
continue with the workflow. To further edit the image in 
Monaco ColorWorks or to view a soft proof of the image 
before printing, skip the next section and continue with Print 
Method 2: Print the Image from Monaco ColorWorks.
0
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Print Method 1: Print the Image from Adobe 
Photoshop Elements 2.0

1. Select Print Preview from the File menu.

2. Check the Show More Options box to expand the 
window.

3. Select Color Management from the pop-up list.

Monaco Working Space is displayed in the Elements 
print dialog box as the Source Space.

4. Select your printer profile from the Print Space>Profile: 
pop-up list. When the image prints, Photoshop will con-
vert it from the Source Space (Monaco Working Space) to 
the Print Space (your printer’s color space).

5. Select your desired rendering intent from the Intent: 
pop-up list

6. Check Use Black Point Compensation and click the  
Print button in the top of the dialog box.

Show More Options checkbox

Color Management pop-up

Source Profile

Printer Space Profile pop-up

Print option

Rendering
Intent
21
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The Print dialog box appears. 

7. Select the Printer Settings pop-up option and configure 
the dialog box with the proper media and ink settings.

8. Change the pop-up option to Color Management.

Printer Settings pop-up

Color Management 
pop-up option

No Color Adjustment
2
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9. Turn off color management in the driver by selecting No 
Color Adjustment. This prevents the driver from reap-
plying the profile.

Print Method 2: Print the Image from Monaco 
ColorWorks 

1. Launch Monaco ColorWorks and open the image you 
saved in Elements.

2. When the Select Color Profiles dialog box appears, select 
Monaco Working Space as the Source Profile and your 
printer profile as the Printer Profile, and click OK. 

The selected image appears in the ColorWorks editing 
window.

3. Select a rendering intent from the Rendering Intent list. 
The preview image should display an accurate soft proof 
of how your image will print.

4. You can continue to edit the image in Monaco Color-
Works, or if you are happy with the color, click Print.

Disable any color management options in your print 
driver. ColorWorks will automatically apply the appropri-
ate profiles. Be sure to use the same paper and settings 
that you used when you created your printer profile using 
MonacoEZcolor.
23
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5. Click the Save icon or select Save Image from the File 
menu and make sure the Embed Profile box is checked. 
Type a name for the image, and select Save. Close 
Monaco ColorWorks.

The image is saved in the color space of the printer. In the 
future when you open the image to print, select your 
printer profile as both your Source Profile and your Printer 
Profile in the Select Color Profiles dialog box.
4



Using ColorWorks
3 Using ColorWorks

This chapter explains the features and menu option con-
tained in the software.

Using the Image Editing Window

Monaco ColorWorks consists of a main image editing win-
dow and a toolbar for accessing editing functions.

Source Profile list Rendering Intent list

Printer Profile list

Toolbar

Image editing window
25
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Scanning an Image

You can scan images using Monaco ColorWorks using any 
scanner that has a compatible Photoshop plug-in module or 
that supports TWAIN.

Before attempting to scan an image, be sure your scanner is 
connected and the necessary drivers and software for your 
scanner have been installed. You should be familiar with 
using your scanner and it's software before attempting to 
scan images using Monaco ColorWorks.

If you have problems with scanning, contact your device 
manufacturer.

To scan an image using a Photoshop plug-in or TWAIN 
interface:

1. Choose the scanner name from the File>TWAIN Acquire 
submenu. 

• If you don't see the plug-in for your scanner, choose 
Select Plug-in folder, locate and highlight the plug-in 
folder, and click Choose.

• If you don't see the TWAIN device, select 
File>TWAIN>Select, then the device you wish to use.

2. When your scanner software appears, scan your image 
using the same settings you used to create your scanner 
profile.
6



Using ColorWorks
Opening an Image

ColorWorks can open any RGB or CMYK TIFF image.

To open an image:

1. Click the Open icon, or select Open TIFF from the File 
menu. The Select a TIFF Image dialog box opens.

2. Locate and select a TIFF file.

3. Click Choose. The Select Color Profiles dialog box opens.

4. Select a Source Profile for your image. If you scanned 
your image select your scanner profile. For more infor-
mation on choosing a Source Profile, see Choosing a 
Source Profile later in this chapter.

5. Select your Printer Profile, and click OK. The selected 
image appears in the editing window.
27
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Choosing a Source Profile

When you open or scan an image into ColorWorks, you are 
prompted to select a source profile for the image from the 
Select Color Profiles dialog box. In general, the last profile 
associated with the image is the source profile. If the image 
contains an embedded profile, ColorWorks will automati-
cally use the embedded profile. 

If after you open an image you desire to use a different source 
profile, select a new profile by holding the mouse down over 
the Source Profile list in the editing window.

Choosing a Printer Profile

Monaco ColorWorks can use any RGB or CMYK printer pro-
file to print images.

ColorWorks prompts you to select a printer profile from the 
Select Color Profiles dialog box each time you open an image. 
If after you open an image, you desire to use a different 
printer profile, select the new profile by holding the mouse 
down over the Printer Profile list in the editing window.

Choose this profile when image was...

scanner scanned directly into ColorWorks

scanner scanned using a scanner application and 
directly opened into ColorWorks

Monaco Working
Space

previously saved from ColorWorks with 
Monaco Working Space embedded as the 
Printer Profile

printer previously saved from Monaco Color-
Works with the printer profile embedded 

Choose this profile when image will be...

printer printed directly from ColorWorks
8



Using ColorWorks
If you will be editing your image in another application, and 
returning to ColorWorks to apply your printer profile, select 
Monaco Working Space as your printer profile. This will 
enable ColorWorks to embed an RGB (Monaco Working 
Space) profile when you save the image. When you reopen 
the image in ColorWorks, select your printer profile from the 
Printer Profile list.

Choosing a Rendering Intent

A rendering intent determines how color is compressed dur-
ing gamut-to-gamut color conversions. Each rendering 
intent has its own method of color conversion; for example,  
an entire source gamut can be shifted to fit into a destination 
gamut, or only the out-of-gamut colors can be forced to shift 
while ignoring colors that fall within gamut. Rendering 
intents are user selectable and the visual results differ 
depending on which rendering intent is used. When you 
select a rendering intent, you are instructing the software to 
display and print the image using that rendering intent. 

The rendering intent you choose depends on the intended 
use of the image. Monaco ColorWorks can use any of three  
three rendering intents that are stored in an output profile.

• The Perceptual rendering intent aims to compress color so 
that the reulting color relationships are perceived as natu-
ral to the human eye. Perceptual ompresses the entire color 
gamut and shifts all colors into the printable color gamut. 
This intent is most often used to print photographic 
images.

• The Saturation rendering intent aims to maintain original 
image color saturation when converting into printer color 
space. This conversion method trades off accurate color to 
produce vivid color by preserving relative saturation while 
allowing hues to shift. Select this intent to print charts, 

Monaco Working
Space

saved for further editing in Adobe Photo-
shop Elements 

Choose this profile when image will be...
29
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graphs, business graphics, or when saturated colors are 
important.

• Colorimetric remaps out-of-gamut colors to the closest 
reproducible color of the printer without affecting other 
in-gamut colors.

To choose a rendering intent: 

1. Click and hold the mouse over the Rendering Intent list.

2. Select the rendering intent you desire to use.

If you are using ColorWorks to evaluate a printer profile 
for editing in MonacoEZcolor, select Perceptual.

Viewing Before and After Edits

Monaco ColorWorks allows you to view your image with and 
without edits by splitting your view of the editing window. 
When you spit the view, the left view displays your original 
image before editing, the right view displays the edited 
image.

To split the view of the image in the editing window:

1. Click the Split icon, or select Split from the View menu.

The editing window splits into two views.
0



Using ColorWorks
2. Click, hold, and drag the mouse over the lower right cor-
ner of the window, to resize the window.

Magnify or Demagnify an Image

To magnify an image, select the Zoom tool, click in the pre-
view image. To zoom out, hold down Alt (Windows) or 
Option (Macintosh) and click. 

Alternately, you can hold the mouse down over the magnifi-
cation percent list located in the lower left corner of the edit-
ing window.

Moving an Image in the Editing Window

To view a different area of the image:

1. Select the Move tool.

2. Drag the mouse over the preview image. 

Note: the Move tool is only functional when the preview 
image is enlarged beyond the edges of the editing window.

Editing Tonal Relationships

Use the tonal tools to adjust overall lightness, contrast, or sat-
uration.

To use a tonal tool: move the desired slider to the right to 
increase the affect throughout the image, or to the left to 
decrease the affect throughout the image. If you are using a 
Windows system, you must click Apply to see a tonal shift.

How do I know which tool to use?

When you evaluate the image, look for the following:

1. If the overall image is too light or too dark, use the Light-
ness slider to adjust the image.
31
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2. If the brightest areas (highlights) are too light and the 
darkest areas (shadows) are too dark, use the Contrast 
slider to decrease overall contrast in the image.

3. If the overall image is flat (brightest areas appear too dark 
and darkest areas appear too light), use the Contrast 
slider to increase overall contrast in the image.

4. If the overall color is too pastel, use the Saturation slider 
to increase the saturation in the image.

5. If the overall color in the print is too intense, use the Sat-
uration slider to decrease the saturation in the image.

Printing an Image

To print an image:

1. Load the paper associated with the printer profile in the 
printer input tray.

2. Click the Print icon, or select Print from the File menu.

3. Disable any available color management options in your 
printer driver. Monaco ColorWorks will automatically 
apply the profile selected in the Printer Profile list. If you 
are unsure where the color management options are 
located in your printer driver, contact your device manu-
facturer.

4. Select the same media and resolution settings that you 
used to create the profile.

5. Print the image.

Saving an Image

Monaco ColorWorks saves images in TIFF format.

To save an image:

1. Click the Save icon, or select Save Image from the File 
menu. A standard dialog opens.
2



Using ColorWorks
2. Type a file name and choose a location to save the file.

3. By default, an image will have its printer profile embed-
ded upon saving a file. If you desire not to embed your 
printer profile, uncheck the Embed Profile check box.

4. Click Save.
33
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